Jump to content
News Ticker
  • XDBX vs STNC Dirty Hotring Racing H2H, CLICK HERE for details!!
  • XDBX vs 187X Combat H2H, Click Here for details!!
  • Be sure to check the calendar and event threads for all the Anniversary Events!!
  • Congrats to all our new vetted members!!
  • Crew Challenge #176 ends January 18, Click Here for details!!
Lann

ps4 Error when trying to export a video from the Editor.

Recommended Posts

Events

Been happening for a few weeks now. Does anyone know how to fix it?

When creating/exporting the video it soon stops and gives me this error msg:

5jUG50B.png

Share this post


Link to post
Share on other sites
Media
9 minutes ago, Lann said:

Been happening for a few weeks now. Does anyone know how to fix it?

When creating/exporting the video it soon stops and gives me this error msg:

5jUG50B.png

I think someone else was having the same issue and I think i shared this link.   https://www.easeus.com/todo-backup-resource/fix-ps4-error-code-ce-34878-0.html

or    https://support.us.playstation.com/scea_searchresults?lang=en_US&selStr=ce-34878-0

Edited by Con
  • Like 1

Share this post


Link to post
Share on other sites

Delete all messages and notifications

 

  • Thanks 1

Share this post


Link to post
Share on other sites
Events
13 minutes ago, Smurf said:

Delete all messages and notifications

 

Thanks, will try. Have alot.

Share this post


Link to post
Share on other sites
Events
On 8/6/2018 at 10:00 AM, Smurf said:

Delete all messages and notifications

 

Deleted all notifications and about 250 messages, still same error. I will try erasing all projects in the editor and most clips as well.

Share this post


Link to post
Share on other sites
Events

No it happen when i try to export any video from the editor, but never in any other situations.

Share this post


Link to post
Share on other sites

If what I said didn't work I don't have any idea. Some people say to do a backup and restore the PS4 but I don't know if that would work.

Share this post


Link to post
Share on other sites
3 hours ago, Lann said:

No it happen when i try to export any video from the editor, but never in any other situations.

Oh waw! Thought you ment uploading videos as that's what my fix was for, not 'exporting video's.' Maybe (defrag/ rebuild database) of your ps4 or flash the ps4 full firmware via usb. The filend is close to the bottom of this page https://www.playstation.com/en-us/support/system-updates/ps4/

Edited by Smurf
  • Thanks 1

Share this post


Link to post
Share on other sites
Events
On 8/7/2018 at 10:57 PM, Smurf said:

Oh waw! Thought you ment uploading videos as that's what my fix was for, not 'exporting video's.' Maybe (defrag/ rebuild database) of your ps4 or flash the ps4 full firmware via usb. The filend is close to the bottom of this page https://www.playstation.com/en-us/support/system-updates/ps4/

Thanks, still nothing. Will test this step before moving to try that link.

AGuZCrB.jpg

Share this post


Link to post
Share on other sites
Vetting

I'm getting the same error sometimes, but almost without exception when a LancerEvo (the creator) race comes up in any PL. And it doesn't happen every time either, it seems to be completely random. Dumbest error I've ever encountered for sure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×